Plugin Setup was in windows tab but now its not

  • Hi, Hope you are having a good day. I enabled and imported Unity IAP from the Unity Service tab. Then I imported SIS from the asset store. At first it was there in Window > Simple IAP System > Plugin Setup. I applied the Unity IAP settings within the Plugin Setup dialog box. Then two scripts had errors with namespaces and storeID, the ReceiptValidatorClient and IAPManager scripts. I research your question and answers section and found that I also needed to install Unity IAP package after import Unity IAP. I had issues installing it and when I started over from scratch the Plugin Setup was not available after importing SIS from the asset store. Is there something i skipped or doing wrong? Thank you

  • Hi,

    please check your console for errors. Scripts are not getting compiled (such as the Plugin Setup editor window) if you are having errors in your project.

    Also see this thread:

  • Yes that was the link that suggested to install the Unity IAP package after importing the Unity IAP from the service window but I still had an issue.

  • So is this solved? If not, could you please provide more information or error logs.

  • Yes thank you, I had to update the Unity version I was using and now it works.

Log in to reply